Boxee

Mitsubishi WD60738 HDMI Switching Issue

Details

  • Severity:
    Major
  • Number of attachments:
    0

Description

BoxeeBox installed on a Mitsbuishi DLP WD60738 HAD 3D TV.

Symptoms:

1st Boxee Box was able to boot and get into the actual OS and the system while displaying on the Mitsubishi TV.

After watching a few videos it stopped responding and a force reset was necessary. After the force reset the boxeebox ceased to send out a HDMI signal to the tv.

BoxeeBox would load the Loading.... Screen and then when the opening Movie is supposed to play it would only display a RED screen. It will not let you go anywhere from the red screen.

attributed it to the RSOD.

Returned the boxeeboxx and got another one.

This one would not boot to the menu on the TV. I hooked it up to another LCD tv and it would boot up and once onto the MAIN screen I could hookit back up to the Mitsubishi screen and it would display. Restarting the Boxee Box would mean I have to un attach it from the mitsubishi attach it to the LCD tv and then back to the mitsubishi tv to make it work. Once connected to the mitsubishi tv it would usually stay connected. Eventually this box died and the Jump start trick stopped making it work. It does not display anything anymore on any of the screens. No audio and attempts to reset it were fruitless.


Returning the Boxeebox today.

India tech help was useless. 30 minutes just to spell my name and e-mail to them only to NEVER receive the RMA number and details almost 4 days later is FAIL on boxee's part.

Issue Links

Activity

Rafael Mizrahi [Boxee] added a comment - 16/Jan/11 2:41 PM
closed as duplicate of BOXEE-7806
please add your setup information (receiver and Screen model), logs and comments at the linked issue.

People

Vote (0)
Watch (1)

Dates

  • Created:
    10/Jan/11 12:08 PM
    Updated:
    12/Jul/11 10:20 AM
    Resolved:
    16/Jan/11 2:41 PM