Boxee

Boxee Box doesn't always shutdown (hangs) from software power menu

Details

  • Severity:
    Minor
  • Version:
    1.0.3.17064
  • Operating System:
    Boxee Box
  • Number of attachments:
    2

Description

To reproduce sometimes :-(
1. Turn on Boxee Box.
2. Navigate to Movies, TV, Application or Files.
3. Play a video in an App, from local network or internet streaming, I didn't test with physically attached storage.
4. Stop the video.
5. Using the Boxee remote press Menu button and navigate vertically to power icon in top left. Click.
6. Chose "Shutdown" from the options presented.
7. Click "OK" to confirm.
8. Watch Boxee just sit there with Menu overlay, seemingly frozen/hung. (see attached file: 2011-01-14_00-49-34_676.jpg)

As you can see the box doesn't "restart" or display the green boxee logo, it just sits there.

I vaguely remember leaving it like this for an extended period of time (on a previous Boxee firmware version) and when I tried pressing a remote button it somehow broke out of it's trance and started functioning again, but never shutdown. It is not doing that now, although I haven't given it more then 5 minutes after the problem happens. I usually just use the power button on the box, which always shuts down the box, even in it's trance like state.

Does NOT appear to be a duplicate of:
http://jira.boxee.tv/browse/BOXEE-7517
http://jira.boxee.tv/browse/BOXEE-7223
OR
http://jira.boxee.tv/browse/BOXEE-7488

Seems closest to:
http://jira.boxee.tv/browse/BOXEE-3400
But that issue originated so long ago I wasn't sure if it was exactly the same. Please mark this as duplicate if you feel it's the same problem as 3400.

Version is 1.0.3.17028 as seen in attached file: 2011-01-14_01-04-34_555.jpg.

Additional testing information:

Problem does not crop up if step two is:
Watch Later > Youtube
Watch Later > Youtube > fast forward
Friends > Youtube
Watch Later > Viddler
Recently Played > Youtube
Recently Played > local network movie

Problem has not ever cropped up if in step 5 I navigate horizontally across to home before navigating up to the power icon. But this could also be coincidence.

I'm too tired to keep testing. Anyone else seeing this issue or can do some testing?

Issue Links

Activity

Rafael Mizrahi [Boxee] added a comment - 16/Jan/11 4:32 AM
closed as duplicate of BOXEE-3400

People

  • Assignee:
    Unassigned
    Reporter:
    Tim Wood
Vote (0)
Watch (1)

Dates

  • Created:
    14/Jan/11 1:57 AM
    Updated:
    12/Jul/11 10:49 AM
    Resolved:
    16/Jan/11 4:32 AM