Boxee

Boxee Box Network speed very poor through internet and file transfer, around 7mps

Details

  • Type: Bug Bug
  • Status: Closed Closed
  • Priority: P2 P2
  • Resolution: Duplicate
  • Fix Version/s: None
  • Component/s: Network and Offline
  • Labels:
    None
  • Severity:
    Major
  • Version:
    1.0.3.17064
  • Operating System:
    Boxee Box
  • Number of attachments:
    0

Description

Hi,

I thought I would log this as the issue doesn't seem to be being addressed on the forum. Myself and other users are all experiencing the same issue whereby both internet speed and network transfer speed are severely limited through the LAN connection.

If I do and internet speed test through my Boxee box (connected to my router via LAN) I only get around 7mps, yet if do the very same test on my laptop hooked up to the same the same LAN cable I am getting 14mps (which is my broadband connection speed)

This issue also effects data transfer between my main PC and the Boxee Box. If I drag a file onto a USB plugged into the Boxee Box I only get a transfer rate of again around 7mps. Yet if I hook up my laptop to the very same LAN cable it hits 70-80mps.

I believe the fact that both the internet speed test and the file transfer, both using the LAN connection are topping out at around 7mps shows there is either a hard issue with the LAN controller on the Boxee box or the issue is software related.

Like I said, it's not just me, see this forum posting
http://forums.boxee.tv/showthread.php?t=26469&page=3

Please clarify where you think the fault lies.

Issue Links

Activity

Jeff K added a comment -
This also may have a negative impact on Netflix/Vudu/Hulu+ (if they ever come out), especially for HD streaming.
Byron Huang added a comment -
I have the same problem here, hope to see some improvement. I originally format tue external USB as HSF+, but a bug prevent me to write to it after reboot, I chose NTSF, but the speed is too low, especially annoying for large files...
Ami Ben-David [Boxee] made changes -
Field Original Value New Value
Operating System [Windows 7] [Boxee Box]
Ami Ben-David [Boxee] made changes -
Link This issue duplicates BOXEE-6967 [ BOXEE-6967 ]
Ami Ben-David [Boxee] added a comment -
closed as duplicate of BOXEE-6967

please comment and vote on the linked issue.
Ami Ben-David [Boxee] made changes -
Status Open [ 1 ] Closed [ 6 ]
Resolution Duplicate [ 3 ]
Stephen Saunders added a comment -
You closed this because you said it was a duplicate of

http://jira.boxee.tv/browse/BOXEE-6967

Yet you have closed that as fixed within SP3

It isnt fixed, file transfer is still very slow. Please reopen
Byron Huang added a comment -
Same here. Still very slow.
darcilicious added a comment -
http://jira.boxee.tv/browse/BOXEE-6967 is marked as fixed for the next release.
Rafael Mizrahi [Boxee] made changes -
Version 1.0.3.17064
Rafael Mizrahi [Boxee] made changes -
Severity Major
Transition Time In Source Status Execution Times Last Executer Last Execution Date
Open Closed Closed
15d 20h 55m 1 Ami Ben-David [Boxee] 03/Feb/11 5:36 AM

People

Vote (2)
Watch (1)

Dates

  • Created:
    Updated:
    Resolved: