Boxee

unable to use local folder.jpg when manually identifying

Details

  • Type: Bug Bug
  • Status: Closed Closed
  • Priority: P3
  • Resolution: Fixed
  • Fix Version/s: Fiona 1.1.0
  • Component/s: Media Library
  • Labels:
    None
  • Severity:
    Minor
  • Version:
    1.0.3.17064
  • Operating System:
    Boxee Box
  • Number of attachments:
    0

Description

There appears to be a regression when manually identifying that makes it impossible to use local folder.jpg because it uses imdb cover art without any way to override. Previous versions would use folder.jpg if available which is preferable.

Issue Links

Activity

Darien Roberts added a comment - 23/Jan/11 8:06 PM
I have created an issue that duplicates this problem. The developers can close BOXEE-7997 and I will track this one instead.
Darien Roberts added a comment - 23/Jan/11 8:13 PM
Forgot to add this: I have been seeing this issue where it doesn't allow you to override the IMDB cover art Boxee has in their database like in the case of Castle in the Sky where they have the foreign cover art instead of the English version and I have added a folder.jpg file with the correct cover art that is not used by the Boxee Box. I am also having issues with movies that do not have cover art on IMDB and I have supplied my own covers with folder.jpg files and they are still not recognized so I am stuck with those ugly black boxes. Hopefully someone can look into this since it seems to have been broken recently. They closed BOXEE-7338 as saying it was fixed in SP2 but from my experience this is not the case as it is still happening.
Ami Ben-David [Boxee] made changes - 03/Feb/11 10:19 AM
Field Original Value New Value
Link This issue is duplicated by BOXEE-7997 [ BOXEE-7997 ]
Ami Ben-David [Boxee] added a comment - 03/Feb/11 10:21 AM
Please attach a Debug log to this issue.
Settings > System > Debug > Debug Level = Debug
ReStart Boxee, and after experiencing the problem, close Boxee and attach your log file to the bug.
DEBUG log slows down the performance. so afterward, switch the log level back to NONE
Boxee Box log may be found at http://boxeebox:8080/ click on the "Get latest " link.
more information at
http://support.boxee.tv/entries/43963-i-ve-been-asked-by-boxee-support-to-send-debug-logs-how-do-i-do-that
http://support.boxee.tv/entries/329278-i-ve-been-asked-by-boxee-support-to-send-debug-logs-how-do-i-do-that
Ami Ben-David [Boxee] made changes - 03/Feb/11 10:21 AM
Fix Version/s Fiona Unscheduled [ 11340 ]
Ami Ben-David [Boxee] made changes - 03/Feb/11 10:21 AM
Priority Major [ 3 ] Minor [ 4 ]
mrjohnyblaze added a comment - 03/Feb/11 10:47 PM
I can understand really complicated issues needing the user to provide debug logs, but this is a really simple issue that you can reproduce yourself with negligible effort.
Steven Rollason added a comment - 05/Feb/11 5:16 AM
Marcel suggested that this was a deliberate change:

Quote: "automatic scanning will always take the folder.jpg first however manual identifying will never take the folder.jpg"

From http://forums.boxee.tv/showpost.php?p=147633&postcount=35

I don't agree with this change, because I have a movie where IMDB has no poster and Boxee also doesn't automatically identify it because of some unusual characters in the name. I added a TBN file, but Boxee ignores this if I manually identify it. I can work around this by creating an NFO file for the movie, but this shouldn't really be necessary.


Darien Roberts added a comment - 05/Feb/11 12:32 PM
I've run into the same situation and cannot understand why they would change it. It makes absolutely no sense and I really don't like how they are trying to make it where the user is unable to override or make changes to the sometimes poor job the Boxee software and their version of the IMDB database does of identifying things.
Simon K added a comment - 16/Feb/11 1:35 AM
I wasn't aware that NFO files were supported as yet Steven?
Ami Ben-David [Boxee] added a comment - 16/Feb/11 3:41 AM
NFO files are not supported yet, but using a folder.jpg as cover art for a video does.
Steven Rollason added a comment - 16/Feb/11 4:00 AM
Actually, simple text NFO files *are* supported - these are those where they just contain one line which is the URL of the IMDB page of the movie. I believe XML NFO files may also be supported, but only the "id" element (which contains the IMDB id) is currently used.
Simon K added a comment - 16/Feb/11 4:34 AM
Interesting. Are they to be named "<moviename>.nfo"?
Steven Rollason added a comment - 16/Feb/11 11:43 AM
Yes, I believe that is the correct way - I name them like that and it has worked for me.
  
Yuval Tal [Boxee] made changes - 22/Feb/11 11:00 PM
Assignee Haim Bondar [ haim ]
Yuval Tal [Boxee] made changes - 22/Feb/11 11:00 PM
Fix Version/s Fiona 1.1 [ 11350 ]
Fix Version/s Fiona 1.1 Sprint 1 [ 11351 ]
Fix Version/s Fiona Unscheduled [ 11340 ]
Eli Semory [Boxee] made changes - 24/Feb/11 7:48 AM
Assignee Haim Bondar [ haim ] erez [ erez ]
Eli Semory [Boxee] made changes - 24/Feb/11 7:49 AM
Fix Version/s Fiona 1.1 Sprint 3 [ 11353 ]
Fix Version/s Fiona 1.1 Sprint 1 [ 11351 ]
Yuval Tal [Boxee] made changes - 17/Mar/11 4:48 AM
Fix Version/s Fiona 1.1 Sprint 4 [ 11354 ]
Fix Version/s Fiona 1.1 Sprint 3 [ 11353 ]
Yuval Tal [Boxee] made changes - 03/Apr/11 1:17 PM
Fix Version/s Fiona 1.1 Sprint 5 [ 11362 ]
Fix Version/s Fiona 1.1 Sprint 4 [ 11354 ]
Erez Razin [Boxee] made changes - 12/Apr/11 10:05 AM
Assignee erez [ erez ] Haim Bondar [ haim ]
Haim Bondar [Boxee] added a comment - 12/Apr/11 1:45 PM
18442.
Haim Bondar [Boxee] made changes - 12/Apr/11 1:45 PM
Status Open [ 1 ] Resolved [ 5 ]
Resolution Fixed [ 1 ]
Ami Ben-David [Boxee] added a comment - 14/Apr/11 8:03 AM
verified on 1.1.0.18527
Ami Ben-David [Boxee] made changes - 14/Apr/11 8:03 AM
Status Resolved [ 5 ] Closed [ 6 ]
Rafael Mizrahi [Boxee] made changes - 04/Jul/11 9:47 AM
Version 1.0.3.17064
Rafael Mizrahi [Boxee] made changes - 12/Jul/11 10:49 AM
Severity Minor
Rafael Mizrahi [Boxee] made changes - 03/Aug/11 5:32 AM
Fix Version/s Fiona 1.1 Sprint 5 [ 11362 ]
Transition Time In Source Status Execution Times Last Executer Last Execution Date
Open Resolved
82d 2h 16m 1 Haim Bondar [Boxee] 12/Apr/11 1:45 PM
Resolved Closed Closed
1d 18h 18m 1 Ami Ben-David [Boxee] 14/Apr/11 8:03 AM

People

Vote (10)
Watch (6)

Dates

  • Created:
    20/Jan/11 10:28 AM
    Updated:
    03/Aug/11 5:32 AM
    Resolved:
    12/Apr/11 1:45 PM