Boxee

uncloseable update dialog covers my playing video

Details

  • Type: Bug Bug
  • Status: Closed Closed
  • Priority: Major Major
  • Resolution: Duplicate
  • Fix Version/s: None
  • Component/s: UI and Usability
  • Labels:
  • Number of attachments:
    0
  • Description:
    I am watching a tv show that i cannot seek through and Boxee decides it needs to update itself more then I want to watch the rest of the show then to make it worse i cannot close this box over my show

Issue Links

Activity

Ami Ben-David added a comment - 20/Feb/11 4:49 AM
Billy,
did this occurred while the video was playing?
possible it happened when it was paused or screensaver kicked in?
Billy Schoenberg added a comment - 20/Feb/11 11:17 PM
i think it happened during a screensaver after a pause. thanks for looking in to it
Ami Ben-David added a comment - 21/Feb/11 3:41 AM
this issue is a pure duplicate of BOXEE-8008

please comment and vote on the linked issue.

People

Dates

  • Created:
    17/Feb/11 10:54 PM
    Updated:
    21/Feb/11 3:42 AM
    Resolved:
    21/Feb/11 3:42 AM