Boxee

ITV Player, Channel 4 on Demand and Demand Five videos: Auto full screen, seeking and pausing not supported.

Details

  • Type: Improvement
  • Status: Closed Closed
  • Priority: Minor
  • Resolution: Duplicate
  • Fix Version/s: None
  • Component/s: Web Browser
  • Labels:
  • Boxee Build Number:
    1.0.4.17443
  • Operating System:
    Boxee Box
  • Number of attachments:
    0
  • Description:
    ITV Player: www.itv.com/itvplayer
    Channel 4 on demand: www.channel4.com/4od
    Demand 5: www.five.tv/demand5

    When playing any videos from the above UK catchup video on demand services seeking and pausing the video isn't supported using Boxee controls.

    Also channel 4 videos can be viewed in full screen using Boxee controls but this is not the case for itv player and demand 5 videos.
    When launching full screen mode for channel 4 on demand video usisng Boxee controls the video doesn't fill the entire screen when adverts

    Manual seeking is possible using the cursor option and does work (unlike BBC iPlayer videos: http://jira.boxee.tv/browse/BOXEE-7728) for all of the services. However manual seeking isn't possible when videos are viewed in full screen for itv Player and Demand 5 as the video controls do not appear when the cursor option is selected.

    Finally, I think it would be great if the videos played and launched full screen automatically.

    In short, it would be great if the videos from all the services have the same functionality and 'behaved' in the same way as videos on Youtube.com and seesaw.com via the Boxee browser.
    Show
    ITV Player: www.itv.com/itvplayer Channel 4 on demand: www.channel4.com/4od Demand 5: www.five.tv/demand5 When playing any videos from the above UK catchup video on demand services seeking and pausing the video isn't supported using Boxee controls. Also channel 4 videos can be viewed in full screen using Boxee controls but this is not the case for itv player and demand 5 videos. When launching full screen mode for channel 4 on demand video usisng Boxee controls the video doesn't fill the entire screen when adverts Manual seeking is possible using the cursor option and does work (unlike BBC iPlayer videos: http://jira.boxee.tv/browse/BOXEE-7728) for all of the services. However manual seeking isn't possible when videos are viewed in full screen for itv Player and Demand 5 as the video controls do not appear when the cursor option is selected. Finally, I think it would be great if the videos played and launched full screen automatically. In short, it would be great if the videos from all the services have the same functionality and 'behaved' in the same way as videos on Youtube.com and seesaw.com via the Boxee browser.

Issue Links

Activity

innovativevsregressive added a comment - 26/Feb/11 2:39 PM
Sorry, mistake in description. Manual seeking is possible in full screen mode for itv player videos.
rafael added a comment - 05/Apr/11 8:13 AM
closed as duplicate of BOXEE-7152
rafael made changes - 05/Apr/11 8:13 AM
Field Original Value New Value
Resolution Duplicate [ 3 ]
Status Open [ 1 ] Closed [ 6 ]
rafael made changes - 05/Apr/11 8:13 AM
Link This issue duplicates BOXEE-7152 [ BOXEE-7152 ]

People

Dates

  • Created:
    26/Feb/11 1:36 PM
    Updated:
    05/Apr/11 8:13 AM
    Resolved:
    05/Apr/11 8:13 AM