Boxee

Cannot login to HBOGO or MAXGO

Details

  • Type: Bug Bug
  • Status: Closed Closed
  • Priority: P2 P2
  • Resolution: Duplicate
  • Fix Version/s: None
  • Component/s: Web Browser
  • Labels:
    None
  • Severity:
    Major
  • Version:
    1.0.4.17443
  • Operating System:
    Boxee Box
  • Number of attachments:
    0

Description

When attempting to login to HBOGO or MAXGO (Uverse), I am unable to click the login button. I am able to enter my user name and password and can click on the Cancel button and all other links on the page. The login button does not respond.

Issue Links

Activity

Rafael Mizrahi [Boxee] added a comment - 11/Apr/11 4:18 AM
closed as duplicate of BOXEE-8347
please vote and comment on the linked issue.
Rafael Mizrahi [Boxee] made changes - 11/Apr/11 4:18 AM
Field Original Value New Value
Status Open [ 1 ] Closed [ 6 ]
Resolution Duplicate [ 3 ]
Rafael Mizrahi [Boxee] made changes - 11/Apr/11 4:18 AM
Link This issue duplicates BOXEE-8347 [ BOXEE-8347 ]
Rafael Mizrahi [Boxee] made changes - 04/Jul/11 9:36 AM
Version 1.0.4.17443
Rafael Mizrahi [Boxee] made changes - 12/Jul/11 10:13 AM
Severity Major
Transition Time In Source Status Execution Times Last Executer Last Execution Date
Open Closed Closed
4h 46m 1 Rafael Mizrahi [Boxee] 11/Apr/11 4:18 AM

People

  • Assignee:
    Unassigned
    Reporter:
    Mike
Vote (0)
Watch (1)

Dates

  • Created:
    10/Apr/11 11:32 PM
    Updated:
    12/Jul/11 10:13 AM
    Resolved:
    11/Apr/11 4:18 AM