Boxee

AC-3 Audio is not as loud as previous versions of OS

Details

  • Severity:
    Critical
  • Version:
    1.1.0.19053
  • Operating System:
    Boxee Box
  • Number of attachments:
    0

Description

I am using a sony CT150 Soundbar for my home theater. In previous versions, I could play back a Movie/TV show with AC-3 sound at a volume level of 25 (50 is max) and be able to hear it just fine. With this recent version, I am having to turn it up to 50 (max) and it is still not loud. It is easy to hear music sections of a show or movie, but it does make it hard to hear speech sections during quiet scenes. Let me know if there is anything else I need to do help describe what is going on.

Issue Links

Activity

Hide
Eli Semory [Boxee] added a comment - 26/Apr/11 3:42 AM
Are you using passthrough for playback?
Show
Eli Semory [Boxee] added a comment - 26/Apr/11 3:42 AM Are you using passthrough for playback?
Hide
Shawn Hunt added a comment - 26/Apr/11 7:23 PM
No I do not Eli. The audio is played via the soundbar while the video is played by the TV through the receiver on the soundbar. It is really odd as this has not been a problem with any other version until now.
Show
Shawn Hunt added a comment - 26/Apr/11 7:23 PM No I do not Eli. The audio is played via the soundbar while the video is played by the TV through the receiver on the soundbar. It is really odd as this has not been a problem with any other version until now.
Hide
david yevin added a comment - 01/May/11 12:25 PM
i need to do some more testing between files and playback devices to verify a few things, but i am also noticing the volume issue on AC-3 audio going hdmi direct to my tv. AAC, DTS, DD are all heard fine at a tv volume almost half of what i need it to be at for AC-3.
Show
david yevin added a comment - 01/May/11 12:25 PM i need to do some more testing between files and playback devices to verify a few things, but i am also noticing the volume issue on AC-3 audio going hdmi direct to my tv. AAC, DTS, DD are all heard fine at a tv volume almost half of what i need it to be at for AC-3.
Hide
Michael Rose added a comment - 12/May/11 10:22 PM
Is this related to this ticket?
http://jira.boxee.tv/browse/BOXEE-8327

This is really frustrating Max volume for my local files using AC-3, but minimum TV volume 1-5 on mp3 audio.
Show
Michael Rose added a comment - 12/May/11 10:22 PM Is this related to this ticket? http://jira.boxee.tv/browse/BOXEE-8327 This is really frustrating Max volume for my local files using AC-3, but minimum TV volume 1-5 on mp3 audio.
Hide
Ken added a comment - 19/May/11 2:00 PM
Confirmed with 1.1.1.19092. I have to increase the volume on my TV to max volume to be able to hear the movie well.
Show
Ken added a comment - 19/May/11 2:00 PM Confirmed with 1.1.1.19092. I have to increase the volume on my TV to max volume to be able to hear the movie well.
Hide
Sebastiaan van den Akker added a comment - 12/Jun/11 6:23 AM
@Shawn. Interesting, I assume the sound bar supports direct input of either ac3 or dts? So that devices down mixes the audio itself, not the boxee box? Did you also have this issue with 1.0.4 and 1.1.1?

The issue I'm still having since 1.0.4 is similar, but related to boxee box not downmixing the audio which is either ac3 or dts to stereo, causing low volume when connected to stereo sources. my boxee box is hooked to tv, which only has digital sound out.. Hooked up to a/d converter to my stereo amp.. Just make sure this wasn't the source, I hooked it up directly to analogue out on my boxee box, anid the same issue still occurs..

That's why I opened issue http://jira.boxee.tv/browse/BOXEE-8327 back in the day, but it wasn't solved with 1.1.1 for me

@Ken. How do you have your sound hooked up?
Show
Sebastiaan van den Akker added a comment - 12/Jun/11 6:23 AM @Shawn. Interesting, I assume the sound bar supports direct input of either ac3 or dts? So that devices down mixes the audio itself, not the boxee box? Did you also have this issue with 1.0.4 and 1.1.1? The issue I'm still having since 1.0.4 is similar, but related to boxee box not downmixing the audio which is either ac3 or dts to stereo, causing low volume when connected to stereo sources. my boxee box is hooked to tv, which only has digital sound out.. Hooked up to a/d converter to my stereo amp.. Just make sure this wasn't the source, I hooked it up directly to analogue out on my boxee box, anid the same issue still occurs.. That's why I opened issue http://jira.boxee.tv/browse/BOXEE-8327 back in the day, but it wasn't solved with 1.1.1 for me @Ken. How do you have your sound hooked up?
Hide
Aaron Thompson added a comment - 12/Jun/11 8:41 AM - edited
So far I've not seen this issue yet with my old Sony HT-CT100 soundbar.I wonder what changed with the later versions. My volume level is typically between 14 and 20(out of 50). Above that is is too loud for that room with the Boxee Box, or any of the HDMI devices I have connected to it.
Show
Aaron Thompson added a comment - 12/Jun/11 8:41 AM - edited So far I've not seen this issue yet with my old Sony HT-CT100 soundbar.I wonder what changed with the later versions. My volume level is typically between 14 and 20(out of 50). Above that is is too loud for that room with the Boxee Box, or any of the HDMI devices I have connected to it.
Hide
nothing tobedone added a comment - 13/Jun/11 5:40 PM
confirmed. ac3 audio is less than half as loud as other formats.
latest ota firmware
Show
nothing tobedone added a comment - 13/Jun/11 5:40 PM confirmed. ac3 audio is less than half as loud as other formats. latest ota firmware
Hide
Tom G. added a comment - 15/Jun/11 10:05 AM
confirmed, same problem here !!!
Show
Tom G. added a comment - 15/Jun/11 10:05 AM confirmed, same problem here !!!
Hide
Aaron Thompson added a comment - 15/Jun/11 9:53 PM
I still don't hear this issue with 1.1.2.19236 and my Sony HT-CT100 soundbar.
Show
Aaron Thompson added a comment - 15/Jun/11 9:53 PM I still don't hear this issue with 1.1.2.19236 and my Sony HT-CT100 soundbar.
Hide
Brian Cole added a comment - 17/Jun/11 2:34 PM
I'm getting this as well,using only hdmi to tv.aac 2.0 is much louder than ac3 5.1 thank god for the volume control via boxee remote.
Show
Brian Cole added a comment - 17/Jun/11 2:34 PM I'm getting this as well,using only hdmi to tv.aac 2.0 is much louder than ac3 5.1 thank god for the volume control via boxee remote.
Hide
Jan Rex added a comment - 19/Jun/11 9:57 PM
Boxee is connected to TV via HDMI. AC3 5.1 volume is too low vs other sound sources.

I've been getting this problem since 1.0.4 and have had to miss all new firmware updates due to this issue.
Show
Jan Rex added a comment - 19/Jun/11 9:57 PM Boxee is connected to TV via HDMI. AC3 5.1 volume is too low vs other sound sources. I've been getting this problem since 1.0.4 and have had to miss all new firmware updates due to this issue.
Hide
dave phair added a comment - 20/Jun/11 8:35 AM
I would like to see this fixed...please........
Show
dave phair added a comment - 20/Jun/11 8:35 AM I would like to see this fixed...please........
Hide
Tom G. added a comment - 20/Jun/11 1:47 PM
Still not fixed since 1.0.3. Very dissapointed !!!
Show
Tom G. added a comment - 20/Jun/11 1:47 PM Still not fixed since 1.0.3. Very dissapointed !!!
Hide
Jeremy Birch added a comment - 05/Jul/11 12:47 PM
Please fix so we aren't grabbing for the remote all the time to change the volume.
Show
Jeremy Birch added a comment - 05/Jul/11 12:47 PM Please fix so we aren't grabbing for the remote all the time to change the volume.
Hide
Kaes Kniestedt added a comment - 09/Jul/11 2:53 AM
Would like this to be fixed so I don't have to remux every single video I grab off the internet.
Show
Kaes Kniestedt added a comment - 09/Jul/11 2:53 AM Would like this to be fixed so I don't have to remux every single video I grab off the internet.
Hide
luke lytle added a comment - 13/Jul/11 3:17 AM
Please fix this issue. I just purchased 2 boxee box's to replace the 2 apple tv's I have in the house. I wanted something that out of the box supported more high end video play back.....but I also have to be able to hear the audio along with the video( my tv is set to 100% and its a brand new samsung 55 inch so i know its not the tv or hdmi cable).

Please let us know what you plan on doing about it. or I think before my 14 day return policy kicks in these guys will be going back and apple tv will be coming back into play.
Show
luke lytle added a comment - 13/Jul/11 3:17 AM Please fix this issue. I just purchased 2 boxee box's to replace the 2 apple tv's I have in the house. I wanted something that out of the box supported more high end video play back.....but I also have to be able to hear the audio along with the video( my tv is set to 100% and its a brand new samsung 55 inch so i know its not the tv or hdmi cable). Please let us know what you plan on doing about it. or I think before my 14 day return policy kicks in these guys will be going back and apple tv will be coming back into play.
Hide
Yuval Tal [Boxee] added a comment - 15/Jul/11 8:56 AM
We're still working on that one....
Show
Yuval Tal [Boxee] added a comment - 15/Jul/11 8:56 AM We're still working on that one....
Hide
Vinny added a comment - 28/Jul/11 12:02 PM
How could an issue this large go unfixed for 3 months? I have since stopped using my boxee box because having my TV on max volume of 61 and barely hearing a movie is completely pointless. Even watching netflix is pointless, I have now moved to my PS3 and thinking of just buying a logitech revue, is there ANY fix/eta in sight?
Show
Vinny added a comment - 28/Jul/11 12:02 PM How could an issue this large go unfixed for 3 months? I have since stopped using my boxee box because having my TV on max volume of 61 and barely hearing a movie is completely pointless. Even watching netflix is pointless, I have now moved to my PS3 and thinking of just buying a logitech revue, is there ANY fix/eta in sight?
Hide
Colby Glass added a comment - 01/Aug/11 9:15 PM
We really need a fix for this. Any ETA?
Show
Colby Glass added a comment - 01/Aug/11 9:15 PM We really need a fix for this. Any ETA?
Hide
Jan Rex added a comment - 06/Aug/11 12:33 AM
Stick to v 1.0.03 if you can... you'll just be missing all the nice new features (plus some new bugs) ;-)
Show
Jan Rex added a comment - 06/Aug/11 12:33 AM Stick to v 1.0.03 if you can... you'll just be missing all the nice new features (plus some new bugs) ;-)
Hide
Phat Phreddy added a comment - 14/Aug/11 12:41 AM
Crazy how such a basic functionality bug has been passed over in favor of ipad and airplay support.

Priorities please.. Playback functionality FIRST !! Fripperies later !!
Show
Phat Phreddy added a comment - 14/Aug/11 12:41 AM Crazy how such a basic functionality bug has been passed over in favor of ipad and airplay support. Priorities please.. Playback functionality FIRST !! Fripperies later !!
Hide
Sindre added a comment - 17/Aug/11 2:54 PM
Please fix...
Show
Sindre added a comment - 17/Aug/11 2:54 PM Please fix...
Hide
Andy Munro added a comment - 22/Aug/11 11:10 AM
Boxee has improved so much since it's launch, but this audio bug on the box is really annoying. I have the JVC DD3 2.1 audio system and since moving it's struggling anyway in a bigger room.
But with AC3 MKV files you have to really strain to hear at maximum volume.
I am buying a more powerful 5.1 system, but it will still mean I have to adjust the volume drastically when switching from Boxee to another source,
PLEASE FIX ASAP.
Show
Andy Munro added a comment - 22/Aug/11 11:10 AM Boxee has improved so much since it's launch, but this audio bug on the box is really annoying. I have the JVC DD3 2.1 audio system and since moving it's struggling anyway in a bigger room. But with AC3 MKV files you have to really strain to hear at maximum volume. I am buying a more powerful 5.1 system, but it will still mean I have to adjust the volume drastically when switching from Boxee to another source, PLEASE FIX ASAP.
Hide
Eric kou added a comment - 25/Aug/11 2:07 AM
Same problem. I have an iPad 2 and would have loved to have had this fixed instead on an app!
Show
Eric kou added a comment - 25/Aug/11 2:07 AM Same problem. I have an iPad 2 and would have loved to have had this fixed instead on an app!
Hide
Steven Tims added a comment - 27/Aug/11 12:20 AM
I also have this issue - my 5.1 setup needs to be cranked to hear local movies. Other boxee content is substantially louder.
Show
Steven Tims added a comment - 27/Aug/11 12:20 AM I also have this issue - my 5.1 setup needs to be cranked to hear local movies. Other boxee content is substantially louder.
Hide
Chris Parker added a comment - 27/Aug/11 4:39 AM
The sound has to be on full which is dangerous just to get some sound out of my VOB AC3 files - Please Please Boxee give this some more priority, I have to exit Boxee and use VLC just to watch/hear them. I have HDMI from my PC to my TV - normal sounds and web/you tube apps etc. Work fine just no joy with AC3
Show
Chris Parker added a comment - 27/Aug/11 4:39 AM The sound has to be on full which is dangerous just to get some sound out of my VOB AC3 files - Please Please Boxee give this some more priority, I have to exit Boxee and use VLC just to watch/hear them. I have HDMI from my PC to my TV - normal sounds and web/you tube apps etc. Work fine just no joy with AC3
Hide
Colby Glass added a comment - 30/Aug/11 10:06 PM
I'm close to shelving my Box. I have to turn the volume to the max on a lot of files. This is ridiculous.
Show
Colby Glass added a comment - 30/Aug/11 10:06 PM I'm close to shelving my Box. I have to turn the volume to the max on a lot of files. This is ridiculous.
Hide
Fawad Sabir added a comment - 31/Aug/11 12:46 PM
This to me is one of the worst problems with the boxee box- if this is not resolved in the next main release i will be rma-in my boxee
Show
Fawad Sabir added a comment - 31/Aug/11 12:46 PM This to me is one of the worst problems with the boxee box- if this is not resolved in the next main release i will be rma-in my boxee
Hide
John Dempsey added a comment - 04/Sep/11 12:34 AM
This is a big issue for me. The volume when playing DVD ISOs is WAY too low and completely different from every other HDMI source I have.
Please fix.
Show
John Dempsey added a comment - 04/Sep/11 12:34 AM This is a big issue for me. The volume when playing DVD ISOs is WAY too low and completely different from every other HDMI source I have. Please fix.
Hide
Bruno Fernandes added a comment - 05/Sep/11 1:41 AM
It's the same for DTS content whether down-mixing to HDMI or analog audio outputs. The same content played on SageTV HD200 extender (hardware box) or software on the computer (MPlayer, VLC, etc.) plays with much higher volume.
Show
Bruno Fernandes added a comment - 05/Sep/11 1:41 AM It's the same for DTS content whether down-mixing to HDMI or analog audio outputs. The same content played on SageTV HD200 extender (hardware box) or software on the computer (MPlayer, VLC, etc.) plays with much higher volume.
Hide
PixieMeat added a comment - 06/Sep/11 5:08 AM
I have this problem on the Boxee application for OSX as well as my Boxee box itself.
Show
PixieMeat added a comment - 06/Sep/11 5:08 AM I have this problem on the Boxee application for OSX as well as my Boxee box itself.
Hide
Colin added a comment - 06/Sep/11 11:00 PM
This issue really needs to get fixed, I am sure that everyone who has voted for this issue (some like me more than once) have woken up the house after forgetting to turn down the movie volume before switching over to regular TV.
Show
Colin added a comment - 06/Sep/11 11:00 PM This issue really needs to get fixed, I am sure that everyone who has voted for this issue (some like me more than once) have woken up the house after forgetting to turn down the movie volume before switching over to regular TV.
Hide
Andy Wink added a comment - 07/Sep/11 10:00 AM - edited
I also would like this issue to be solved asap. I have the Boxxe Box in my Bedroom connected to my TV via HDMI. I then connect from the TV's TOS link to an DA convertor to hook up my Wireless headphones. When watching with AC3 sounds the DA convertor stops sending signals to my headphones after a minute or two. When watching a file with DTS sound or even with MP3 this does not happen. I love the box otherwise, but the volume issue is a real problem for me :(
Show
Andy Wink added a comment - 07/Sep/11 10:00 AM - edited I also would like this issue to be solved asap. I have the Boxxe Box in my Bedroom connected to my TV via HDMI. I then connect from the TV's TOS link to an DA convertor to hook up my Wireless headphones. When watching with AC3 sounds the DA convertor stops sending signals to my headphones after a minute or two. When watching a file with DTS sound or even with MP3 this does not happen. I love the box otherwise, but the volume issue is a real problem for me :(
Hide
Eli Semory [Boxee] added a comment - 14/Sep/11 1:31 PM
Use proper mixdown values
Show
Eli Semory [Boxee] added a comment - 14/Sep/11 1:31 PM Use proper mixdown values
Hide
Jan Rex added a comment - 25/Sep/11 10:52 PM
Still not fixed? What's going on? This is why I am recommending everyone to avoid Boxee Box. 5 months and a critical bug is still not fixed!
Show
Jan Rex added a comment - 25/Sep/11 10:52 PM Still not fixed? What's going on? This is why I am recommending everyone to avoid Boxee Box. 5 months and a critical bug is still not fixed!
Hide
Phat Phreddy added a comment - 25/Sep/11 11:01 PM
It is truly insane, that a bug this serious.. Even made it past testing.. Let alone is still hanging so much later.

This isnt days or weeks now.. Its months.. On a basic playback critical flaw.
Show
Phat Phreddy added a comment - 25/Sep/11 11:01 PM It is truly insane, that a bug this serious.. Even made it past testing.. Let alone is still hanging so much later. This isnt days or weeks now.. Its months.. On a basic playback critical flaw.
Hide
Marcel Hass [Boxee] added a comment - 26/Sep/11 3:11 AM
Guys please try with this firmware http://forums.boxee.tv/showthread.php?t=43692
Show
Marcel Hass [Boxee] added a comment - 26/Sep/11 3:11 AM Guys please try with this firmware http://forums.boxee.tv/showthread.php?t=43692
Hide
Jan Rex added a comment - 26/Sep/11 6:29 AM
Seems fixed after using the latest beta. Can anyone else confirm that it's ok for them?
Show
Jan Rex added a comment - 26/Sep/11 6:29 AM Seems fixed after using the latest beta. Can anyone else confirm that it's ok for them?
Hide
Aaron De Vries added a comment - 26/Sep/11 7:53 AM
yeah it does seem better with beta, thanks!
Show
Aaron De Vries added a comment - 26/Sep/11 7:53 AM yeah it does seem better with beta, thanks!
Hide
Daniel Gordon added a comment - 27/Sep/11 7:31 AM
Fixed for me!
Show
Daniel Gordon added a comment - 27/Sep/11 7:31 AM Fixed for me!
Hide
Ami Ben-David [Boxee] added a comment - 28/Sep/11 4:40 AM
verified on 1.2.1.20411
Show
Ami Ben-David [Boxee] added a comment - 28/Sep/11 4:40 AM verified on 1.2.1.20411

People

Vote (63)
Watch (34)

Dates

  • Created:
    25/Apr/11 9:56 PM
    Updated:
    Wednesday 4:40 AM
    Resolved:
    Tuesday 6:13 AM

Time Tracking

Estimated:
2d
Original Estimate - 2d
Remaining:
2d
Remaining Estimate - 2d
Logged:
Not Specified
Time Spent - Not Specified