Boxee

Flash Overlay Video Ads on ESPN3.com stutters and flickers

Details

  • Severity:
    Major
  • Version:
    1.1.0.19053
  • Operating System:
    Boxee Box
  • Number of attachments:
    0

Description

Just as the title explains, flash overlay video ads on ESPN3.com stutters horribly every few seconds and flickers in and out intermittently (exposing the video below) during the commercials. The game video plays smoothly if there isn't any commercials. This was supposedly fixed in a previous update although it was never really officially confirmed. It was assumed that an update that boosted the browser speed would fix this but it hasn't. The issue appears to be intrinsic to the Flash plugin running in the Boxee Box (Flash is version 10.1 on the Boxee Box firmware version 1.1.0.19053).

Please see the youtube video that I recorded for example:

http://www.youtube.com/watch?v=nmP9xPm_gRg

Issue Links

Activity

Ken added a comment -
Issue still present in EA release 1.1.2.19236
darcilicious added a comment -
this issue still marked open/unresolved so it would still be present... ;)
Ken added a comment -
There was a fix on the release note for EA release 1.1.2.19236 which says "Various fixes with playback of Adobe Flash videos with graphics overlay." Just wanted to clarify that that fix didn't fix this issue :)
Rafael Mizrahi [Boxee] added a comment -
closed as duplicate of BOXEE-9834
please vote and comment at the linked issue.

People

  • Assignee:
    Unassigned
    Reporter:
    Ken
Vote (1)
Watch (2)

Dates

  • Created:
    Updated:
    Resolved: