Boxee

Caching of local thumbnails only works sometime

Details

  • Type: Bug Bug
  • Status: Closed Closed
  • Priority: P2 P2
  • Resolution: Incomplete
  • Fix Version/s: None
  • Component/s: Media Library
  • Labels:
    None
  • Severity:
    Major
  • Version:
    1.1.1.19092
  • Operating System:
    Boxee Box
  • Number of attachments:
    0

Description

I use my boxee only to watch local files, and the caching of thumbnails only seem to work half the time. If I go through all my movies and let the box load the thumbnails. Then restart the box, the thumbnails are cached right and loads pretty quickly. But if i restart the box a couple of times the cache seems to get deleted and the box has to fetch all the thumbnails again.

Activity

Rafael Mizrahi [Boxee] added a comment - 26/May/11 7:10 AM
total cache of thumbnails and applications is limited to 100MB
how do you base your assumption that the cache was deleted?
is it because you see an hourglass thumbnail before the thumbnail picture appears?
Jacob Borsting added a comment - 26/May/11 7:24 AM
I see a spining circle for every thumbnail and it takes 2-3 secounds for each thumbnail to load.
Rafael Mizrahi [Boxee] added a comment - 26/May/11 7:29 AM
Please attach a Debug log to this issue.
Settings > System > Debug > Debug Level = Debug
ReStart Boxee, and after reproducing the problem, get the log and attach it to this issue.
Boxee Box log may be found at http://Your_boxee_box_IP:8080/ click on the "Get latest " link.
DEBUG log slows down the performance. so afterward, switch the log level back to NONE
more information at
http://support.boxee.tv/entries/329278-i-ve-been-asked-by-boxee-support-to-send-debug-logs-how-do-i-do-that
Rafael Mizrahi [Boxee] added a comment - 15/Jun/11 12:51 PM
Jacob Borsting, the issue is pending for more information from you.
please attach a debug log to this issue.
are you using nfo and folder.jpg ? this is recommended and should increase fetching speed, in case the thumbnails where deleted from the cache.
Rafael Mizrahi [Boxee] added a comment - 22/Jun/11 5:59 AM
Closed as Incomplete.
Seems like the reported behavior is by design.
If this same issue happens again, please open a new issue.

People

Vote (2)
Watch (1)

Dates

  • Created:
    26/May/11 5:35 AM
    Updated:
    12/Jul/11 10:14 AM
    Resolved:
    22/Jun/11 5:59 AM